About
You receive an error "not authorized to view this page" when accessing the Operations IQ® Platform.
Error
Error message when accessing the Operations IQ® Platform.:
"not authorized to view this page"
Cause
The user does not have any user roles defined.
Solution
The user needs user roles added to their account.
Details
The client's internal system administrator for the user will need to add a user role to their account.
Internal system administrators are usually your Help Desk or someone in a managerial role.
This can be done by going to Admin > Users and then searching for the specific user. Once the user is found, user roles can be added to the account.