About
Application tabs are missing and inaccessible.
Cause
This is typically caused by browser caching
Solution
Make sure the user has the appropriate permissions needed to see the tabs that they are missing. Compare permissions for a user that is working with the user that isn’t.
For example, if they are missing the tabs within the console you would have them check the Console Settings window, in the Tabbed View row, make sure Enabled appears. If Disabled appears, click it to change it to Enabled
Once we confirm that the user(s) have the appropriate permissions, see if they can log into another workstation to confirm that it is a workstation/ browser-related issue.
After confirming that it is a workstation/ browser issue, then we can clear the browser cache as our next steps.
This can be done by clicking on the tools icon at the top-right corner of Chrome (three dots) > More tools > Clear browsing data > check Cookies and other site data & Cached images and files (time range start at 24hrs and adjust as needed). > Clear data
If clearing the cache does not resolve the issue then have the client recycle their workstation as well.