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Windows Service changes bed to a clean status
Windows Service changes bed to a clean status
William Pelino avatar
Written by William Pelino
Updated over 6 months ago

About

When reviewing Bed Details in Capacity IQ® EVS or reviewing a Bed History report, you find that the bed was marked "Clean" instead of "Dirty" by the source identified as Windows Service after an intra-unit transfer.


Cause

Unit setting "Dirty Bed on Intra-unit Transfer" is not enabled.

Solution

  1. Ensure the patient transfer that occurred is an Intra-unit transfer.

  2. Once confirmed navigate to the Unit by going to Admin → Settings → Capacity Management -> Logical Structure -> Units -> click on the name of the unit.

  3. On the Unit Information page (application defaults to this page), locate the unit setting "Dirty Bed on Intra-unit Transfer."

  4. The setting will most likely be disabled if the bed is being marked as clean by the Windows Service.

  5. Click the "Disable" button to make it "Enabled."

  6. Click Save.

Details

  1. Beds are not going dirty after an Intra-Unit patient transfer.

  2. Beds are being marked as clean by source "Windows Service" in Bed Details..

  3. The client wants beds to go dirty after an Intra-Unit patient transfer.

Symptoms

Bed is being marked "Clean" instead of "Dirty" by the source identified as Windows Service.

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